Terrible lag

Nina
Traducteur
Posts: 99
Joined: Tue 05 Jan 2016, 17:24
Realm: Fauconnia

Terrible lag

Postby Nina » Mon 20 Mar 2017, 19:05

There has been terrible lag the last few days and it seems to be getting worse. Mail is a total pain. The "please wait" for various tasks is lasting quite long and often requires relogging in. This is happening on both IE and Firefox. Could we have someone look at the pretty please?

User avatar
TheHarvester
Emperator
Posts: 47
Joined: Sat 13 Feb 2016, 15:26
Realm: Fauconnia

Re: Terrible lag

Postby TheHarvester » Mon 20 Mar 2017, 19:33

This whole thing start to happen alongside with the Steam release. I don't know if it's actually related ... but.

The game runs for me as usual with no problems ... except:

1. When moving towards a location AND there is some task to be done (sleeping, task) - "Please wait" appear for no less than 20-25 seconds

2. In 80% of the time when you try to send a message with attached items - "Please wait" appear for a lots of time ... and then something like "The character can't be found" appear and you can't send anything. Well this is the most annoying thing actually.

User avatar
Falkarma
Bâtisseur
Posts: 474
Joined: Fri 20 Nov 2015, 20:48
Realm: -

Re: Terrible lag

Postby Falkarma » Mon 20 Mar 2017, 19:43

We'll have a check at that, others have similar problems?
Therian Saga

User avatar
NightCroucher
Bâtisseur
Posts: 191
Joined: Thu 12 May 2016, 06:37
Realm: Agonedus

Re: Terrible lag

Postby NightCroucher » Mon 20 Mar 2017, 20:41

Nothing like that on RU server.

Invisiblemonkey
Citoyen
Posts: 24
Joined: Mon 18 Jan 2016, 20:02
Realm: Fauconnia

Re: Terrible lag

Postby Invisiblemonkey » Mon 20 Mar 2017, 21:59

I have the exact same issues, i use the client.

User avatar
Falkarma
Bâtisseur
Posts: 474
Joined: Fri 20 Nov 2015, 20:48
Realm: -

Re: Terrible lag

Postby Falkarma » Tue 21 Mar 2017, 01:16

We'll be working on Wojtek this week, I can confirm from today's tests that he is not working as supposed.

We'll minimize downtime as much as possible, but it could occur that we have some reboots necessary.
Therian Saga

User avatar
TheHarvester
Emperator
Posts: 47
Joined: Sat 13 Feb 2016, 15:26
Realm: Fauconnia

Re: Terrible lag

Postby TheHarvester » Wed 22 Mar 2017, 05:25

TheHarvester wrote:1. When moving towards a location AND there is some task to be done (sleeping, task) - "Please wait" appear for no less than 20-25 seconds

2. In 80% of the time when you try to send a message with attached items - "Please wait" appear for a lots of time ... and then something like "The character can't be found" appear and you can't send anything. Well this is the most annoying thing actually.


Point 1 is no longer an issue.
Point 2 still exist.
:roll:

User avatar
Falkarma
Bâtisseur
Posts: 474
Joined: Fri 20 Nov 2015, 20:48
Realm: -

Re: Terrible lag

Postby Falkarma » Wed 22 Mar 2017, 12:11

Thanks for the update. We are not yet finished with Wojtek but its good to see there are some results :-)
Therian Saga


Return to “Support and bugs reports”

Who is online

Users browsing this forum: No registered users and 4 guests