Erreur au lancement du client

fillot
Défricheur
Posts: 3
Joined: Wed 07 Mar 2018, 22:29
Realm: -

Erreur au lancement du client

Postby fillot » Wed 07 Mar 2018, 22:39

Bonjour,
Je lance le client, et j'ai direct l'erreur en PJ.
SL est installé, j'ai reinstallé 10 fois le client, rien n'y fait...
Une idée ?
Merci !

Infos PC:
Windows 7
Attachments
Capture.JPG
Capture.JPG (25.49 KiB) Viewed 453 times

User avatar
Céline
Mystique
Posts: 1586
Joined: Fri 20 Nov 2015, 20:42
Realm: -

Re: Erreur au lancement du client

Postby Céline » Wed 07 Mar 2018, 23:12

Ah ! 13 27... j'ai ça quelque part. On a ça rarement au support, mais ça arrive ;)

Erreur1327 wrote:1. Open Internet Explorer (I am using IE9)
2. Click Tools (Gear Icon)
3. Click Manage Add-ons
4. Look under "Show" where it says "Currently Loaded Add-ons" and change it to say "All Add-ons"
5. Scroll down to "Microsoft Corporation" and find "Microsoft Silverlight" My installed version is 5.1.10411.0
6. The status should say "Disabled" which is what has been causing the problem!
7. Click Enable and then try to run your Lightswitch application and it should work.
(Solution was found by a guy named David on Microsoft forum)

Basicaly, the Silverlight component would be disabled by Internet Explorer settings.


Je tente une traduction (j'suis fiévreuse, j'vais faire de mon mieux, j'ai IE sous la main ça tombe bien ^^)
1. Ouvrir Internet Explorer
2. Cliquer sur "Outils" (la petite roue crantée en haut à droite)
3. Cliquer sur "Gérer les modules complémentaires"
4. Sous "Afficher" là où il est mis "Modules complémentaires actuellement chargés" choisir "tous les modules complémentaires"
5. Descendre jusqu'à trouver "Microsoft Corporation" et "Microsoft Silverlight" (ma version est 5.1.50907.0 contrairement au message en anglais qui date un peu)
6. Le statut indique certainement "Désactivé", ce qui cause le problème !
7. Cliquer sur "Activer" (en bas à droite) et relancer le client
(merci à David, dans le forum microsoft)

en image
Screenshot_4.jpg
Screenshot_4.jpg (120.77 KiB) Viewed 450 times
Screenshot_3.jpg
Screenshot_3.jpg (29.11 KiB) Viewed 450 times



J'espère que cela suffira à résoudre ton problème ;) si ça ne fonctionne pas, il est préférable d'envoyer un mail à support@virtys.com
---
~Contact : support@virtys.com~

fillot
Défricheur
Posts: 3
Joined: Wed 07 Mar 2018, 22:29
Realm: -

Re: Erreur au lancement du client

Postby fillot » Thu 08 Mar 2018, 09:14

Salut
Merci
J'ai pu faire ce que tu dis qu'avec le compte administrateur :(
Et surtout, je crois que j'ai perdu mon compte avec mes persos :(
Les comptes sont supprimés après une longue inactivité ???

User avatar
Céline
Mystique
Posts: 1586
Joined: Fri 20 Nov 2015, 20:42
Realm: -

Re: Erreur au lancement du client

Postby Céline » Thu 08 Mar 2018, 10:41

Bonjour,

Les personnages ne sont pas perdus. Mais si tu n'avais pas validé le transfert des comptes en décembre 2015, le compte a disparu et il faut donc contacter le support pour qu'on aille à la pêche aux personnages ;)

Si tu ne peux pas faire la manipulation sur ton compte windows, demande à l'administrateur de le faire pour ton compte.
Si tu as accès au compte administrateur, ce qui semble être le cas, tu peux aussi donner les droits "administrateurs" à ton compte les 2 minutes que demandent la modification. Tu peux même faire cette manipulation sans être connecté à Internet si comme certains tu refuses que ton compte user soit connecté au net en mode admin.
---
~Contact : support@virtys.com~

fillot
Défricheur
Posts: 3
Joined: Wed 07 Mar 2018, 22:29
Realm: -

Re: Erreur au lancement du client

Postby fillot » Thu 08 Mar 2018, 21:05

Bonsoir,
Merci beaucoup pour tes réponses !
Après de longues recherches sur internet et beaucoup d'essais infructueux... quand Windows veut pas, il veut pas... et finalement, grâce une suppression sauvage dans la base de registre, je peux enfin lancer le client avec mon "vrai" compte Windows.
Reste plus qu'à récupérer mon compte dans le jeu avec mes persos et mon avancement.
A suivre !

Encore merci !


Return to “Jeu”

Who is online

Users browsing this forum: No registered users and 4 guests